37x Forum  
Zurück  > >

Portal Forum Registrieren Hilfe Alle Foren als gelesen markieren
Alt 18.06.2003, 22:13   Direktlink zum Beitrag - 1 Zum Anfang der Seite springen
nappy
Gast
 
Beiträge: n/a
Standard

Hi, ich bräuchte eure hilfe , ich hab hier schon alle themen mit configs abgeklappert aber keine einzige konnte mir helfen!


Mein Ping schwankt immer zwischen 80-100!
Ich hab schon alles versucht , aber ich hoffe hier unter den Members lauert einer der mir helfen kann

So sieht meine jetztige config aus:



unbindall
bind "TAB" "+status"
bind "ESCAPE" "cancelselect"
bind "SPACE" "+jumpac"
bind "'" "+moveup"
bind "+" "sizeup"
bind "," "buyammo1"
bind "-" "sizedown"
bind "." "buyammo2"
bind "/" "+movedown"
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind ";" "+mlook"
bind "=" "sizeup"
bind "[" "invprev"
bind "]" "invnext"
bind "`" "toggleconsole"
bind "a" "+moveleftac"
bind "b" "buy"
bind "c" "radio3"
bind "d" "+moverightac"
bind "e" "+use"
bind "f" "impulse 100"
bind "g" "dropac"
bind "j" "mp5"
bind "k" "+voicerecord"
bind "l" "jaytog"
bind "m" "chooseteam"
bind "n" "+qsilencer"
bind "o" "usp"
bind "p" "hegrenade"
bind "q" "lastinv"
bind "r" "+rl"
bind "s" "+backac"
bind "t" "impulse 201"
bind "u" "messagemode2"
bind "v" "bkevh"
bind "w" "+forwardac"
bind "x" "radio2"
bind "y" "messagemode"
bind "z" "radio1"
bind "~" "toggleconsole"
bind "LEFTARROW" "+left"
bind "RIGHTARROW" "+right"
bind "ALT" "+strafe"
bind "CTRL" "+duckac"
bind "SHIFT" "+speed"
bind "F11" "Menuon"
bind "F12" "snapshot"
bind "INS" "+klook"
bind "DEL" "ss_sw"
bind "PGDN" "bloodsw"
bind "PGUP" "fastswitch_sw"
bind "END" "+sw"
bind "KP_HOME" ".scout"
bind "KP_UPARROW" "res1"
bind "KP_PGUP" "res2"
bind "KP_LEFTARROW" ".mp5"
bind "KP_5" ".teamrifle1"
bind "KP_RIGHTARROW" ".teamrifle2"
bind "KP_END" ".usp"
bind "KP_DOWNARROW" ".deagle"
bind "KP_PGDN" ".teampistol"
bind "KP_INS" "+duckjump"
bind "KP_MINUS" "modify-"
bind "KP_PLUS" "modify+"
bind "MWHEELDOWN" "prevweapon"
bind "MWHEELUP" "nextweapon"
bind "MOUSE1" "+attackac"
bind "MOUSE2" "+attack2"
bind "PAUSE" "pause"
voice_scale "1.000000"
voice_enable "1"
voice_forcemicrecord "1.000000"
console "1"
fps_max "100"
fps_modem "0.0"
crosshair "1.000000"
gamma "3"
brightness "0.000000"
con_color "225 215 255"
net_graph "0"
net_scale "5"
net_graphpos "1"
sv_voiceenable "1"
sv_aim "1.000000"
hpk_maxsize "0.1"
viewsize "120.000000"
ati_subdiv "2.0"
ati_npatch "1.0"
r_bmodelhighfrac "5"
mp_decals "40"
gl_dither "1"
gl_polyoffset "0.1"
gl_overbright "0.000000"
gl_flipmatrix "0"
gl_monolights "0"
s_rolloff "1.0"
s_doppler "0.0"
s_distance "80"
s_automin_distance "2.0"
s_automax_distance "30.0"
s_min_distance "8.0"
s_max_distance "1000.0"
s_leafnum "0"
s_refgain "0.4"
s_refdelay "4"
s_polykeep "1000000000"
s_polysize "10000000"
s_numpolys "200"
s_bloat "2.0"
s_verbwet "0.25"
s_a3d "0.000000"
s_eax "1.000000"
volume "0.300000"
suitvolume "0.250000"
hisound "1.000000"
bgmvolume "0.000000"
MP3Volume "0.800000"
_snd_mixahead "0.1"
name "[nFx]nappy"
team ""
model ""
skin ""
topcolor "0"
bottomcolor "0"
rate "9000"
cl_updaterate "20"
cl_lw "1"
cl_lc "1"
cl_dlmax "768"
cl_himodels "0.000000"
cl_idealpitchscale "0.8"
cl_timeout "99999999"
cl_cmdbackup "55"
cl_download_ingame "1"
cl_allowdownload "0"
cl_allowupload "0"
cl_cmdrate "45"
lookstrafe "0.000000"
lookspring "0.000000"
cl_forwardspeed "400"
cl_backspeed "400"
cl_vsmoothing "0.05"
m_pitch "0.022"
m_yaw "0.022"
m_forward "1"
m_side "0.8"
m_filter "0.000000"
sensitivity "2.660880"
joystick "0.000000"
hud_takesshots "0"
fastsprites "0"
cl_corpsestay "200"
_cl_autowepswitch "1"
hud_capturemouse "1"
hud_draw "1"
cl_righthand "1"
cl_minmodels "1"
cl_dynamiccrosshair "0"
hud_fastswitch "1"
hud_centerid "1"
voice_modenable "1"
hud_classautokill "1"
setinfo "s3" "67108863"
setinfo "s2" "67108863"
setinfo "s" "67108863"
setinfo "dm" "0"
setinfo "friends" "0"
setinfo "ghosts" "0"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"
+mlook


Ich muss einfach irgendwie den Ping herunterschrauben! und dann gibs auch noch immer solche komischen zwischenlaggs (;5

Also thx für eure hilfe
 

Mit Zitat antworten
Alt 18.06.2003, 22:40   Direktlink zum Beitrag - 2 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 14.06.2003
Beiträge: 0
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

Anbindung ?

Ach und übrigens... Das kommt davon wenn man hier und da fremde cfg's runterläd
nRoh- ist offline  

Mit Zitat antworten
Alt 18.06.2003, 22:46   Direktlink zum Beitrag - 3 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 14.02.2003
Beiträge: 0
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

nach deinem ping zu urteilen handelt es sich bei dir um Standart DSL anbindung und an deinem ping kanst du nix ändern DSL ist vom ping her nun mal schlechter als DSL-Fastpatch sowie standart ISDN

Du solltest versuchen deine ms auf 0 zu bringen damit ist dein ping zwar noch ein bischen schlechter aber auf den scoreboard ping ist eh gesch****

nen script dafür gibt es hier im forum schon ... bischen suchen und du findest es
T0$t4 ist offline  

Mit Zitat antworten
Alt 18.06.2003, 22:54   Direktlink zum Beitrag - 4 Zum Anfang der Seite springen
nappy
Gast
 
Beiträge: n/a
Standard

Zitat:
Original geschrieben von nRoh-

Anbindung ?

Ach und übrigens... Das kommt davon wenn man hier und da fremde cfg's runterläd

DSL
fremde configs?
die hab ich selber erstellt
 

Mit Zitat antworten

Werbung


--
Alt 18.06.2003, 23:15   Direktlink zum Beitrag - 5 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 17.06.2003
Beiträge: 0
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

wenn dein ping zwischen 80-100 schwankt ist das doch ok, der ping schwankt nunmal ich würde mir sorgen machen wenn er zwischen 60-100 schwanken würde

ansonsten ms auf nahe 0 bringen

cl_updaterate
cl_cmdrate
sind recht niedrig

dafür ist
cl_cmdbackup

sehr hoch so eine schlechte anbindung an den Server haste doch wohl wirklich nicht,

probier bei cmdbackup auf Standard 2 und schau ab die schüsse ankommen ansonsten denke ich für ne standard dsl reichen locker 20

updaterate und cmdrate kann beides höher musst du aus testen max 101 es bringt nix updaterate so niedrig zu haben wenn, alle anderen clients (spieler) trotzdem mit hoher spielen

achte einfach im netgraph auf loss und choke

choke bis 30 normal

loss gar nicht normal und dann probierst du deinen ms zu senken durch verändern der befehle
kann sein das dein ping auf 90 geht, kann aber auch sein das er nur noch zwischen 85 und 95 schwankt was auf jedenfall besser ist
spencertracer ist offline  

Mit Zitat antworten
Alt 19.06.2003, 00:04   Direktlink zum Beitrag - 6 Zum Anfang der Seite springen
Neuer Benutzer
 
Registriert seit: 14.02.2003
Beiträge: 0
Abgegebene Danke: 0
Erhielt 0 Danke für 0 Beiträge
Standard

naja bevor du groß rum testet

lad dir meine cfg runter die ich mal gemacht habe vor etwas langer zeit...

damit bekommst du 100 % ms 0

einfach "ingame" laden ... nicht wärend du connectest da sonst CD was dagegen hat und du gekickt wirst,,, hättest du im vorum gesucht hättest du schon den einen oder anderen thread darüber gefunden

hier die cfg

es sind mehrere anbindungen in der cfg ... durchschalten tust du sie mit
"NUMPAD" taste "0"

links oben im bild wird angezeigt was du nutzt du solltest "net_graph 3" an haben um zu schauen wann deine ms auf 0 sind ( bei 0 keine ms anzeige mehr )
T0$t4 ist offline  

Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht Thema bewerten
Thema bewerten:

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus



Alle Zeitangaben in WEZ +2. Es ist jetzt 11:49 Uhr.


Powered by vBulletin